cancel
Showing results for 
Search instead for 
Did you mean: 

Why is my Ruckus Unleashed r510 losing connection (Heartbeat Loss) every 12 hours?

john_saul
New Contributor
I have a Ruckus Unleashed r510 about 7 months old. For the past several weeks I have been getting disconnected on my desktop PC using Windows 10 about every 12 hours at approximately 10:35 am and 10:35 pm EST. (AP xx.xx.xx. joins 123456 and last disconnected reason [Heartbeat loss].

I'm still getting wifi from my router on other channels and just got a new modem installed by my Internet Service Provider on Friday. What is going on and why at these times? How do I fix it?
14 REPLIES 14

chris_nicholson
New Contributor III
I am seeing heartbeat lost messages from a SINGLE AP install.

So its telling me "can't reach my own local radio."

How long is this going to stay broken?

sammy_naas
New Contributor
I am having the exact same problem, I called Ruckus and they said as long I didn't buy them from them and not have a support contract they can't help. I have 4 AP R510 unleashed and all stop their WIFI exactly every 12h every day. Not sure why. Can any one please please help. Image_ images_messages_5f91c451135b77e247a209be_b5316d3c4d0b14967a8c17ac3926c39b_RackMultipart20200702232321rcg-539fbafb-11b8-41d3-9c01-182b6f672c59-623231879.jpg1593700914

Hi Sammy,

There could be multiple reasons for heartbeat loss.

Try below basic troubleshooting steps.

- Fix the master AP's role (using preferred master option).
- At the time of failure, try to see if you can ping the IP's IP from the network.
- Unplug/plug Ethernet cable on the AP and switch side to make sure there are no loose physical connections.
- Make sure there are no long packet drops between master and member APs.

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

kevin_habberfie
New Contributor

any further updates on this issue? I'm still having it despite most recent firmware and good physical connections.

chris_nicholson
New Contributor III

I still have this problem...

The H510 is the only AP on the network.