Showing results for 
Search instead for 
Did you mean: 

VoWIFI using Unleashed

New Contributor III
Hello, I am using R500 unleashed for Voice over WIFI. The problem is that everytime I roam during call and handover to the next AP I always dropped a call. Can you suggests any feature to activate on the unleashed to solved this matter? I've tried to enabled some features I've read like CAC, 802.11k or r but still same issue.. I've also tried to lowering the Tx power to minimum because the AP sometimes overlaps, if I didn't do this the call drop is always occurs even if I moved from the nearest AP just a few meters.. 

New Contributor III
Hello, you have to keep in mind that roaming is a client decision and all features in the Wi-Fi system are set to advise the client to roam better (if the client support these protocols) but not to force him to roam.
Make sure your channels are set to non-overlapping ones (1, 6, 11.. if using 2.4)

New Contributor III
So, it's the phone features I should mind and not the APs regarding roaming? And also, they are using the 5Ghz radio for the VoWIFI.

New Contributor II

The "WIFI Bubble" on 5GHz is smaller than on 2.4GHz.
So WAPs need to be closer together.

If your Mobile Devices support 2.4GHz,
which they would normally do,
try that Frequency Band instead.

I played with 5GHz on the SpectraLink 8440
and a Network with Dual ZoneDirector.
But 2.4GHz just works better...

Wireless LANs, based on the 802.11b/g standard offer us the option of 13 different channels depending on which country we're in (14 in Japan). However these channels are not independent of each other, they overlap very significantly. The 13 European channels have centre frequencies from 2412 to 2472 MHz inclusive, spaced at 5 MHz intervals. However the bandwidth occupied by a transmitter is 22 MHz. This means that transmissions on channel 1 actually extend from 2401 to 2423 MHz. This overlaps with transmissions on channels 2, 3, 4 and 5, meaning the next 'clear' channel is number 6. Thus if our neighbour is using channel 1, we should only use channels from 6 upwards if we are to avoid direct interference. Likewise channel 6 overlaps with all channels from 2 to 10! Thus if we are to avoid interference we can only really use 3 channels, either 1, 6 and 11, or if we have the option, 1, 7 and 13 which will give a bit more separation and hence lower interference. The diagram below attempts to illustrate the situation.

Image_ images_messages_5f91c431135b77e2479af7fc_076cc5f60be127e4e388a29224e734ac_RackMultipart20160817109397c1n-cd0d2f2f-8b99-43f8-872a-43256925a837-349620142.gif1471460004

Contributor III
Hi Noel, what VoWIFI devices are you using? What channels at 5Ghz? Basic's but i am presuming you have the VLAN tagged to all the relevant AP ports?