Showing results for 
Search instead for 
Did you mean: 

Unleashed Limited amount 5GHz channels?

New Contributor III
On R310 Unleashed AP's on 5GHz it shows only channels 36, 40, 44, 48 are available for indoor and outdoor channels? It has firmware Are the other 5GHz channels not supported anymore?


New Contributor III
Hi Ken,
Thnx but clicking apply on the selected countrycode does nothing. No reboot, no extra channel options. I used the WebUI wizard at setup.
Is there a CLI option to get it done?

I figure i have to check dozens of networks now for this problem.

New Contributor III
Ok so, now it appears that when i select another country (US) the extra 5Ghz channel options become available.

Rebooted and selected Country NL again. Channel options dissapear.
However, It seems to have kept the right channels on 5Ghz, so also DFS channels. I checked by going to Accespoints -> Edit -> Radio A/N/AC/5Ghz. All 5Ghz channels available, DFS and Non-DFS. Even after reboot.

New Contributor III
For CLI command:  
ruckus> en
ruckus# config 
You have all rights in this mode.
ruckus(config)# system 
ruckus(config-sys)# dot11-country-code NL

BTW: If Unleashed Master AP is not rebooted by itself after several seconds. You may reboot it manually.

Thanks again for your feedback, I will raise a ticket to track this problem for Unleashed AP.