Showing results for 
Search instead for 
Did you mean: 

Unable To Sign Into Rucked Unleashed App

New Contributor

I'm unable to sign into the Rucked Unleashed App   When utilizing the Forgot Password option it gives me the message "You are not connected to Unleashed Network.  Go to Settings"  When in Settings, everything looks as if it is set properly.  Any suggestions on what to do or check?  Thanks


New Contributor III

I am experiencing the same problem, and I know my password. Authentication of polling the network to identify Unleashed networks is broken.  APs are up and running, but no way to log in and manage the network.

New Contributor

Same here. Connecting via also does not work anymore. 


New Contributor III

My only work around was to track down the DHCP assigned IP address and access via the web browser.

My login credential worked and I had access to unleashed management interface. I tried Unleashed App from multiple devices with no success.  


New Contributor III

This is a call for a Ruckus to address the problem/issue.

This basic and important feature broke at one time when Apple released newer iPhones and/or iOS'

Different members have different workarounds. Our current workaround is to have an old iPhone with an old iOS do the job of adding existing systems to the unleashed app is still working but is not sustainable and acceptable for a long time.

Ruckus: Please step in