Showing results for 
Search instead for 
Did you mean: 

Ruckus AP R320 configure to be managed by unleashed

New Contributor II

Hello team!

I am quite new with ruckus APs and we started to manage a Unleashed instalation.

We just get an Ruckus AP R320 to be added in our Ruckus Unleashed network (Wich was configured by another people, we have credentials), which have already 14 Ruckus APs
As I read in Internet, this should appears in the Ruckus Unleashed automatically, but it does not appear.
I tried to restart to factory defaults but still the same
I found this:
But I dont want to change firmware until I know this will be compatible with the current unleashed

Could you please tell me how to add the new AP to my ruckus unleashed?

Thanks in advance.


Hello @damianhlozano 

The current firmware version on the AP is, which is standalone version that's why AP is showing in standalone mode.

Please upgrade the AP to the FW by using the below KB article and set the director IP.


View solution in original post


RUCKUS Team Member

Hello @damianhlozano 

Could you please confirm what is current firmware version on your unleashed controller ? Also let us know the AP models which you are using on unleashed controller.

Hello Ayush, thanks for your answer!

In "Admin & Services -> System info", appears in "System version" field. 

The master AP shows the same version, is that what you asked?

We have already 5 R610, 7 R320 and 2 R510 (14 APs total)


Thanks in advance.



Hello @damianhlozano 

R320 supported on the unleashed Firmware version

Please make sure your new R320 AP and unleashed controller/Master AP connected on the same management VLAN/subnet.

Also on the AP you can run the below command

#set director ip <IP address of the controller>

If this will not work you can manually upgrade the AP to the unleashed version and add it into the current setup. Please refer the below KB article-


Thanks again for your answer!!!

The new AP is in the same subnet and VLAN, there are another tagged VLANs on the ports where all the APs are connected, but all have VLAN1 as untagged and all of them are on the subnet and all of them are reachable using the IP address.

I run "#set director ip" and rebooted the AP, still the same is the master AP IP is the IP of the Management Interface is the new AP (Obtained from DHCP Server)

I expected to get it in the Unleashed dashboard, under the "Access Points" section, I dont know if I need to do something else to get the new AP there

The new AP is a "Ruckus R320 Multimedia Hotzone Wireless AP"

The firmware file to download is "R320_200." ?

I found this, in "RUCKUS Unleashed AP 200.13 (GA) Software for R320" download section.

I dont know what does it means "GA".


Thanks in advance.