Showing results for 
Search instead for 
Did you mean: grey screen after login

New Contributor

Since I updated my unleashed set-up to I cannot login any longer by any browser.

Configuration with issue:
- R750 as preferred master
- R350
- unleashed

Configuration without issue:
- HW same as above
- unleashed 200.14..... (and previous versions)

After login on the web interface, an empty grey screen is shown. No menus at all are visible

Reproduce issue
Browser is showing login page normally.
Password and login are getting accepted.
The "loading circle" is shown for a short time in the center of the screen with grey background
The grey background remains. Nothing further happens.
By pressing reload button on the browser, the "loading circle" shows up for a short time again. That's it.
Function wise unleashed is working as expected.

Tested configurations
- Edge on Windows 11
- Brave on Windows 11
- Firefox on Windows 11
- Firefox on Ubuntu 23.10
- Edge on Server 2022
- Chrome on Android

Login by Android unleased app is working.


Thank you. This solved my issue.

Same issue here. The web UI is looking for a remote management setting and fails as in my case it has never been set.

I enabled remote management through the mobile app settings and disabled it again. That fixed it for me.


View solution in original post


New Contributor

Same issue, R510

factory-reset -> upgrade to -> initial wizard, reboot -> grey screen after login


New Contributor



Have the same configuration. But it's new one. R750 AS PREFERRED MASTER. 19x R350.

Unleashed with R750 is up, add R350, have to upgrade did it. After that, R350 is "disconnect" and didn't boot. Just always reboot.


Do you have  stable unleashed system?

We suppose an issue with R350 Fw 200.15.


We had to downgrade to 200.14 and we could install all the system as we wanted (R750 master preffered, 200.14 and 19x R350)

That's shame, we can not use remote unleahed yet.

wait for a patch upgrade.


How did you downgrade? Any guides out there? Via SSH?