cancel
Showing results for 
Search instead for 
Did you mean: 

R720 unleashed AP Steering?

jack_daniels
New Contributor II

Hi everyone.

I am new to ruckus equipment and software but heard good things about it.

So i bought 2 r720 and flashed unleashed on it.

what i am trying to do is to use AP steering, not band steering.

i have one r720 on groudfloor, the scond on 1st floor.

when i go upstairs i want my mobile device to use the strongest signal.

but it stays on the AP where it logged in first.

i used AVM stuff before, so there i configure mesh and thats done the trick. also my APs are wired the (AVM) used the cable as backbone and they pushed my mobile to the best AP by themselfes.

is it possible with unleashed as well? i dont need wireless mesh, i only have these 2 APs and they are connected by cable. but i want the clients to be pushed to the best AP.

hope for your answers and many thanks in advance

1 ACCEPTED SOLUTION

vesalius
New Contributor III

These are the commands I used to set smart-roam via SSH. Smart roam can be set to any value from 1-10, with 10 being the most aggressive in kicking clients off. Everything I can find stated to start at 2-3 and never really to set it above 5-6.  Obviously, substitute your own wlan name for "test".

1. ruckus> enable    
2. ruckus# config    
3. ruckus(config)# wlan test		
The WLAN service 'test' has been loaded. To save the WLAN service, type 'end' or 'exit'. for WLAN with a space in the name enclose in “”.    
4. ruckus(config-wlan)# smart-roam 3		
The command was executed successfully. To save the changes, type 'end' or 'exit'.    
5. ruckus(config-wlan)# end		
The WLAN service 'test' has been updated and saved. Your changes have been saved.

View solution in original post

8 REPLIES 8

sebastiao_paulo
New Contributor III

Hi @jack_daniels

the both  AP are configured with same SSID?

yes they are....

configured together

vesalius
New Contributor III

Have you enabled Fast BSS Transition (802.11r Disabled by default) and Radio Resource Management (802.11k Disabled by default) Radio Resource Management under the [Edit WLAN] > Advanced Options > Radio Control tab on the web GUI? These provide info to the client mobile device and allow the client to make educated decisions on switching to the AP with better signal.  Radio Control Settings

The third option is Smart-Roam (802.11v) allows the AP to force a Client off once its connection gets weak. That's harder to do with unleashed because it requires you to SSH into the Master AP and establishing command-line access. Accessing the Command Line Interface 

ok i activated the 802.11k option but cant find the fast bss transition in the unleashed options anywhere.

802.11v would be a second step if the first one is not sufficient.

thanks for the help. i will try 802.11k now and will report!