Showing results for 
Search instead for 
Did you mean: 

R500 "Disconnected" Status

New Contributor II

Unleashed R500 shows disconnected status with remove button (i.e., no approve button). I have another thread where I posted my two R500s are both masters and neither one joins another. After executing "set director ip x.x.x.x" on either AP it will allow it to be added as #2 but shows up as "disconnected" status. See screenshots.

Unleashed Disconnected Member.png


R500-2 master.png

Sorry if this is double post. But it is a different issue and probably deserves a new thread.


Community Admin
Community Admin

Hi @thomas_hong,

This was a known issue in very early versions of Unleashed. Could you confirm what firmware version you are running on your RUCKUS APs?

To overcome from this issue, you have to reset your Unleashed network entirely and setup it from scratch.

Please refer my self-help article about "How to reset entire Unleashed network for reconfiguration or gaining the access to Unleashed managem..."

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

Hi Syamantak,

I attempted what you said but still not working:

That is:

  1. Disconnect all APs except master AP. Used paper clip to factory reset master. Restore configuration to master AP.
  2. Power up other member AP via PoE on isolated network. Used paper clip to factory reset member AP.
  3. Connect it to network but master does NOT detect member AP. Tried factory reset member AP again and is same. Rebooting master AP does not help. Member AP will boot and goes to Unleashed Installation page only.