Showing results for 
Search instead for 
Did you mean: 

Nest Hello Issue

New Contributor III


I have an issue with one device that keeps randomly disconnecting and reconnecting.

The device is a Nest hello doorbell.

In the UK it only runs in 2.4ghz.

I have 2 R500's running the latest unleashed firmware.

I've disabled 2.4ghz on one of the AP's to ensure its not jumping from one to another due to signal strength .

When it was connected to my BT router had no issues.

I have created a dbg file which I can upload that was set to monitor that device via mac address.

The issue appears to be a STA-DISASSOC ?

I'vetried to post a few lines from the dbg file but every time i click on post it fails


New Contributor III

So an update.

All of a sudden it's working fine.

I changed the combined Service providers (BT) modem/ router to a Deco M5.

But changed it back because I sold it.

However having a look on the internet I think the Cold weather in the UK may have caused issues for the Nest Hello or its external PSU as others had reported similar issues.

Suffice to say it's all setup as it was when I was having problems and it's gone back to being rock solid.


View solution in original post


Valued Contributor II

Check that you haven't 802.11r (fast roaming) enabled in WiFi network configuration. If it is, it's most probably the reason for issues.

@eizens_putnins Hi thanks for replying.

I have the issue with it both on and off, originally it was off so i switched it on.

It's on at the moment but the fact that only one AP out of 2 is transmitting 2.4ghz should mean that on or off it should not make a difference ?

New Contributor III
Image_ images_messages_602119ac64100a03adc856f6_93531f3e7a2c43b31221063776582a70_Screenshot1-e1e5f05f-4955-4631-980c-ee52d4c4a353-152584922.png

If this is of any help ?

Reason code 3 is

station is leaving (or has left) IBSS or ESS

The access point went offline, deauthenticating the client.

Valued Contributor II

It looks that your bell actually works on 5GHz (freq 5540, channel 108)?!

Also it seems that you have it's MAC blocked?

Check country setting (must be same on AP and client.

Check band setting on client.

Create special SSID, only on 2.4GHz, with simple (only letters and numbers SSID name and password, use WPA2/PSK)

Disable 802.11r

Check signal level.

Don't enable client isolation, as well as all limiting settings (airtime decongestion, etc.)

Check again if it works.