Showing results for 
Search instead for 
Did you mean: 

How can I enable IGMP V3 on a R550 Unleashed ?

New Contributor II


I did not find any setting on the unleashed master for activating igmp v3. Is there a possibility to enable multicast and igmp v3 ?

I have installed Unleashed 200.14 firmware on my R550 Master and also on the other ap´s.

Thank you in advance for your help. 


RUCKUS Team Member

Hello @Truman

Both IGMP v2/v3 query are enabled by default. To validate run below commands from AP-Mode.

get qos

To enable run below

set qos igmp_query v3 enable




New Contributor II

Thank you for your fast reply.

So I ssh´ed with terminal on my Mac into my master ap and tried to go into ap mode by typing ap-mode in the command line. But it says, the command is either unrecognized or incomplete. Am I missing something ?

New Contributor II

@Parik_MN : Ok, I got it. I had to log into a client ap and not in the master ip.

The output of get qos is:

rkscli: get qos

Tx Failure Threshold:      50 Dead Station Count: 0


Forward to Querier:        Disabled


Directed DHCP:             Enabled


Directed ICMPv6 RA:        Enabled

IGMP General Query V2/V3:  Disabled/Disabled

MLD  General Query V1/V2:  Disabled/Disabled


TOS Classification:        Voice=0xE0,0xC0,0xB8, Video=0xA0,0x80, Data=0x0, Background=0x0

TOS marking:               VoIP=0x0, Video=0xA0, Data=0x0, Background=0x0


Dot1p Classification:      Voice=none, Video=none, Data=none, Background=none

Dot1p marking:             VoIP=0, Video=0, Data=0, Background=0


Tunnel TOS Marking:        Data=0xA0 (static TOS), Ctrl=0xA0


Heuristic Classifier:         VoIP Video Data Background

Octet Count During Classify:  600 50000 0 0

Octet Count Between Classify: 10000 500000 0 0

Min/Max Avg Packet Length:    70/400 1000/1518  0/0  0/0

Min/Max Avg Inter Packet Gap: 15/275 0/65  0/0  0/0


Current IGMP Group membership (3 groups) for Wireless STAs at time 749784057

Group(Bridge,Vid) MAC(I/F)           Version  Report-time   Packets     Octets,1) A483E71EF8BE(wlan0)    3    266121881              0          0,20) 80646F813183(wlan1)    2    749723638          36014    7418884,178) A483E71EF8BE(wlan3)    3    648073129              0          0

So it seems, there is a igmpv6 enabled, but no v2/v3. I will enable v3 now.

New Contributor II

Do I need to do this on all access points ? And what about the master ?