Showing results for 
Search instead for 
Did you mean: 

Can’t access unleashed network manager interface from browser

New Contributor II

I have a home network configured thru ruckus unleashed (AT&T fiber modem, switch, 3 WAPs), and was able to access the network management interface on my web browser by going to or (as default gateway).

this morning I tried to access, but the interface was not reachable. I tried pinging, but no luck. Then I noticed that the defaults gateway had changed to, which is my AT&T router.

I know very little about this, so I have no idea what caused this and how to fix it.

If I try using the unleashed phone app, I do have access to the network manager there, but I would like to be able to do this from my laptop as before, if possible. In the phone app, under switch, I do see the default gateway is now in fact

thanks in advance



The IP of the Ruckus AP’s has changed once they communicated (DHCP) with the AT&T modem. Unless you set things up differently, the AP’s will just work as middlemen for all your wireless devices to connect to your AT&T modem as well. 

The new ip address of your master node can be found in your unleashed app. Select the AP’s at the top, then click on the master node to get details about it. There you will see it’s new IP address that the AT&T modem randomly assigned to it. Use that number to connect to the unleashed web interface.

View solution in original post