Showing results for 
Search instead for 
Did you mean: 

Can I update a R750 to Unleashed?

New Contributor III

I was able to update a R650 (single AP) from controller default Firmware to Unleashed in the past.

Currently I bought a brand new R750 that does not have Unleashed.

1. I can't seem to access the 

2. I do have the computer connected to directly to the 2.5Gbs via a 30W PoE/PoE+ Gigabit Injector.

3. I do have the Network Card static IP Set to

4. It says it's connected.

5. I've reset the AP 3 times.

6. I also see the I tried connected but it required a passkey. I entered the serial number and it connected but said internet not connected.

Please help! I'm happy to command line into this AP as well but I would need step by step instructions. Any help would greatly be appreciated.


New Contributor III

We do that all the time.  We purchase R750s standard and sometimes convert them to Unleashed.  Just use the 200.9 firmware posted on Rucks' website.  

Do you have a "dumb" ethernet switch with no DHCP server (router)?   If so plug the WAP and your laptop into the switch.  Turn off your laptop WiFi and set the Ethernet card to 192.168.0.XXX pick a number below 254.  Enter for the subnet and leave the gateway blank.  Factory default the R750 using the reset button. Then after about a minute try from a browser.  It should work! Then you'll see the firmware section.  

Contributor II

When you bring up the R650, can you get the webUI at  If yes, then finish off the Unleashed setup on R650.  Then connect the R750 using wired connection to the same network where the R650 is connected to as well.  Power it up, and wait for 4-5 minutes, you should see the R750 joining the R650 Unleashed Master.  As you saw Configure-me SSID which means the AP is already running Unleashed code.

New Contributor III

All of the sudden when I tried for a 6th time, I got a ping to the

All good, everyone thanks!

Happens to us all the time 😉