Showing results for 
Search instead for 
Did you mean: 

vSZ upgrade issues 3.4.1

New Contributor II
I attempted an upgrade of a vSZ-H (2 node) cluster today from to but had some issues.

Unlike other upgrades the status page for this upgrade was on 50% for over 2 hours. I ended up consoling to the first node which did look as if it had upgraded to the new firmware version but it wasn't reachable on it's management web interface even though it had network connectivity.

The second node didn't get upgraded at all from this cluster upgrade attempt. I saw in the cluster event logs for this node that it wasn't reachable (even though it was accessible throughout this process).

the hardware recommendations are all fine for both nodes and I had no errors during the upgrade process.

Has anyone had any problems doing a similar upgrade? I'm interested to know what caused the long hang which was inevitably related.


New Contributor
I just tried installing a single controller running 3.4.2 and found that I could never connect on 8443. The setup script and the 8080 connection were fine. After that, only the console/SSH worked.

Did you ever resolve? I am searching the forums for an answer.