Showing results for 
Search instead for 
Did you mean: 

vSZ-D Network Configuration

New Contributor III

I'm attempting to turn up a vSZ-D instance in my lab. I've got a pair of vSZ controllers running in a cluster, each with three interfaces (Management, Cluster, Control). The vSZ-D documentation is pretty bad, as it calls the one interface "Management/Control" and doesn't really say what it does, or really how it's supposed to connect to the vSZ controllers. I've tried it on both the "Management" and "Cluster" networks but I can't get it to connect. I have not tried it on the "Control" (which is Public) for the controllers as this is the same subnet as the "Data" interface should be on.

Also, I have no idea how the "Data" interface is supposed to work VLAN-wise. Is the IP I assigned just untagged?

Could someone share how theirs is configured and working? I would really appreciate it!


Any luck with this? I'd assume that if they work using a regular vSwitch, a distributed one shouldn't be a hassle. It all looks the same to the VM

New Contributor III
+1 to the documentation being bad. Im currently conguring a SZ300 and the docs concerning control planes/data planes and what each does and it how fits into the overall architecture is awful.

Does the "real" SZ integrated both the "control" and the "data" into the same box? With vSZ-D nowhere in the docs does it say that the system is managed as if it were an AP by the controllers, but the APs connect to the vSZ-D as if it were a controller...

Hi Salad, 

Sorry - only just seen this reply. Yes its all integrated into the same unit. a Control plane and then 2x Data planes. Ive not used any tunneled WLAN's untill now so im currently trying to figure out how the data planes need to be configured.. documentation is really lacking, for just about every feature it shows you how to configure but not details of WHAT each option is and how it fits into the overall picture. Not impressed!

New Contributor
documentation for this is awful.. I hope Ruckus can fix it, as this has been a pain the past couple of days... I've managed to establish tunnel from AP to vSZ-D and see tunneled SSID,  but can't seem to ping the gateway (I assume gateway of data interface subnet). I am using Cisco UCS blade servers, vSZ-E and vSZ-D... I just placed all interface in the same subnet for simplicity's sake, but can't ping the gateway from tunneled SSID... hopefully, someone can help! thanks