Showing results for 
Search instead for 
Did you mean: 

Tried upgrading VSZ-E from 5.0 to - Can't login to Web UI.

New Contributor III
Tried upgrading from 5.0 to - Can't login to Web UI. After the 45-60 minutes of it coming back online, I was presented with the login page. Click the button to login, see one moment please on the button, then it kicks me back to the login screen. Thinking that it hadn't started all the services, I waited another half hour. Same problem.

Logged into the console via SSH and ran show service. All services that had a status showed online. Shutdown the VM via the console.

Powered on the VM and waited 6 hours. Same issue. I noticed that the browser displays it is trying to contact the googleapi site during the brief login, so I tried allowing traffic from the controller to the domain without any change.

Restored the entire VM from a backup, took a snapshot and tried the upgrade again. Same problem. Reverted to the snapshot.

I thought that it was fine to upgrade to a non 0 build. I should have known better than to attempt an upgrade 2 days after release.

As an update, we were able to login to the device via SSH.  I used the password that previously worked for the web GUI to login via SSH.  Once connected, type enable then enter your CLI password.  After that type changepassword and press enter. Enter the old Web GUI password in the "old password" prompt then enter a new password.  After that I was able to login.  I was told by the tech that the 5.1.1 patch should be available sometime next week.

New Contributor III
Any idea on when 5.1.1 will be released for vsz-e?

Please reach out to your local account rep for a roadmap. Roadmaps cannot be discussed here. 

I was told 3 weeks ago that it would be available within a week.  Who knows when it will actually come out...