Showing results for 
Search instead for 
Did you mean: 

Tried upgrading VSZ-E from 5.0 to - Can't login to Web UI.

New Contributor III
Tried upgrading from 5.0 to - Can't login to Web UI. After the 45-60 minutes of it coming back online, I was presented with the login page. Click the button to login, see one moment please on the button, then it kicks me back to the login screen. Thinking that it hadn't started all the services, I waited another half hour. Same problem.

Logged into the console via SSH and ran show service. All services that had a status showed online. Shutdown the VM via the console.

Powered on the VM and waited 6 hours. Same issue. I noticed that the browser displays it is trying to contact the googleapi site during the brief login, so I tried allowing traffic from the controller to the domain without any change.

Restored the entire VM from a backup, took a snapshot and tried the upgrade again. Same problem. Reverted to the snapshot.

I thought that it was fine to upgrade to a non 0 build. I should have known better than to attempt an upgrade 2 days after release.

New Contributor II
I just ran into this myself.  Upgraded my vSZ from 3.6.1 -> 3.6.2 -> 5.1.0 per Ruckus support's request.  After the 5.1 upgrade I'm unable to log in via the web GUI or the CLI.  There's a special character at the end of the CLI password, but not the web GUI one.  Not sure why both are broke but I'm kinda screwed at the moment.

Esteemed Contributor II
The ER-6965 bug got fixed.  SZ 5.1.1 will have the fix built-in.  If you need it, open a case, and ask TAC to provide the .KSP patch from ER-6965 until then.

Is the patch applied prior to upgrading to 5.1?

I assume TAC would need to backdoor install this if people can't login to the GUI/CLI?

That's what I'm curious about.  I have no idea how I'm supposed to do anything with this since I can't log into either interface...