Showing results for 
Search instead for 
Did you mean: 

Tried upgrading VSZ-E from 5.0 to - Can't login to Web UI.

New Contributor III
Tried upgrading from 5.0 to - Can't login to Web UI. After the 45-60 minutes of it coming back online, I was presented with the login page. Click the button to login, see one moment please on the button, then it kicks me back to the login screen. Thinking that it hadn't started all the services, I waited another half hour. Same problem.

Logged into the console via SSH and ran show service. All services that had a status showed online. Shutdown the VM via the console.

Powered on the VM and waited 6 hours. Same issue. I noticed that the browser displays it is trying to contact the googleapi site during the brief login, so I tried allowing traffic from the controller to the domain without any change.

Restored the entire VM from a backup, took a snapshot and tried the upgrade again. Same problem. Reverted to the snapshot.

I thought that it was fine to upgrade to a non 0 build. I should have known better than to attempt an upgrade 2 days after release.

Sorry. I stopped following this thread for awhile. I definitely have special characters. Guess that is the issue.

New Contributor III
I suggest that TAC cases should be open if you are running into issues like this. They can perform a deeper look into these issues. Might discover something along the way. 

Esteemed Contributor II
   I filed a bug ER-6965: SZ 5.1 Special Char at end of Admin PW breaks GUI login after upgrade.

If you have run into this bug, please open a case and ask the TSE to provide the .KSP engineering patch.
The .KSP needs to be applied to all the nodes in a cluster, and services need to be restarted afterward to
make the changes take place.

Please report if this solved your problem to the TSE, who will update our bug for DE/QA who provided the fix.

New Contributor II

I have heard there is an issue with special characters at the end of the password but our password did not end with a special character. We did have special characters within the password though and this issue was resolved when we reset the password in the CLI (new password has an @ but no other special characters).

Good luck

Contributor III
We have a special character in our admin password as well, heck it's even at the end. The upgrade still worked for us, no problems.