Showing results for 
Search instead for 
Did you mean: 

The WIFI performance is bad with using SmartZone

New Contributor II

Hi all,

We are using SmartZone to manage around 2X Ruckus APs for my open office and even having Multigiga uplink for a maximum 5giga Lan speed for each AP to the PoE switch.

We configured only 5G radio 80Mhz for all APs and shut down the 2.4Ghz.

The Iperf3 speed test result from one wireless Mac PC to one wired VM Server over the same layer 2 Subnet server is quite slow and just around 5~7X Mbps.

The WIFI signal is around -60 during the test.


What can we do to speed up the WIFI data passing through my network?





RUCKUS Team Member


Can you let me know the AP model and firmware version of those APs?
5-7 Mbps is very low for any AP, so there should be something else going on.

Could you collect from the CLI of the AP the following command output?
get wlanlist, get scannresults wifi1, get cwmode wifi1, get txpower wifi1, get power-mode, get lldp, get channel wifi1

With regards,
Orlando Elias
Technical Support



rkscli: get wlanlist
name status type wlanID radioID bssid ssid
wlan0 down AP wlan0 0 00:00:00:00:00:00 Wireless0
wlan1 down AP wlan1 0 00:00:00:00:00:00 Wireless1
wlan2 down AP wlan2 0 00:00:00:00:00:00 Wireless2
wlan3 down AP wlan3 0 00:00:00:00:00:00 Wireless3
wlan4 down AP wlan4 0 00:00:00:00:00:00 Wireless4
wlan5 down AP wlan5 0 00:00:00:00:00:00 Wireless5
wlan6 down AP wlan6 0 00:00:00:00:00:00 Wireless7
wlan7 down AP wlan7 0 00:00:00:00:00:00 Wireless8
wlan8 down AP wlan8 0 00:00:00:00:00:00 Wireless 8
wlan9 down AP wlan9 0 00:00:00:00:00:00 Wireless 9
wlan10 down AP wlan10 0 00:00:00:00:00:00 Wireless 10
wlan11 down AP wlan11 0 00:00:00:00:00:00 Wireless 11
wlan12 down AP wlan12 0 00:00:00:00:00:00 Wireless 12
wlan13 down AP wlan13 0 00:00:00:00:00:00 Wireless 13
meshu down STA wlan31 0 00:00:00:00:00:00 ruckus_cluster
wlan100 down MON wlan100 0 00:00:00:00:00:00
recovery-ssid down AP wlan102 0 00:00:00:00:00:00 Recover.Me-073ED0
wlan32 up AP wlan32 1 80:03:84:87:3e:d0 Martin
wlan33 up AP wlan33 1 80:03:84:87:3e:d1 MartinGP
wlan34 up AP wlan34 1 80:03:84:87:3e:d2 MartinGuest
wlan35 up AP wlan35 1 80:03:84:87:3e:d3 MartinIoT
wlan36 up AP wlan36 1 80:03:84:87:3e:d4 MartinAirplay
wlan37 down AP wlan37 1 00:00:00:00:00:00 Wireless37
wlan38 down AP wlan38 1 00:00:00:00:00:00 Wireless38
wlan39 down AP wlan39 1 00:00:00:00:00:00 Wireless39
wlan40 down AP wlan40 1 00:00:00:00:00:00 Wireless 40
wlan41 down AP wlan41 1 00:00:00:00:00:00 Wireless 41
wlan42 down AP wlan42 1 00:00:00:00:00:00 Wireless 42
wlan43 down AP wlan43 1 00:00:00:00:00:00 Wireless 43
wlan44 down AP wlan44 1 00:00:00:00:00:00 Wireless 44
wlan45 down AP wlan45 1 00:00:00:00:00:00 Wireless 45
meshu down STA wlan63 1 00:00:00:00:00:00 Wireless64
wlan101 down MON wlan101 1 00:00:00:00:00:00
rkscli: get scannresults wifi1
Command is not recognized: get scannresults wifi1

rkscli: get cwmode wifi1
Channel Width Mode: 20 MHz (0)
rkscli: get txpower wifi1
wifi1 transmit power is managed by Auto Cell Sizing (ACS)
rkscli: get power-mode
PoE Configured Mode : Auto
Power Consumption Status : 802.3at Switch/Injector
USB Status : Enabled
rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP bond type: Source MAC for LLDP frames on bond slaves: fixed
LLDP poe: Enabled
LLDP power: 35000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
rkscli: get channel wifi1
wifi1 Channel: 165 (5825 Mhz) (Smart Auto Select)

Thanks @SmallPotato 

Sorry the scanresults command was wrong, I gave you an extra 'n'.
I recommend changing the channel to 40 Mhz and giving me one more try with the 'get scanresutls wifi1' command.

Also, please help me confirm if this same data rates are seen with different type of devices.

With regards,
Orlando Elias
Technical Support


Is there any command to let the 850 run 2x2:2 only for both 2.4, 5Ghz?

We find that the slow performance only happens when many people are at the office.

We even tried to factory reset one AP to standalone mode and put it in one separate subnet.

The standalone AP runs at the same air with other v-SZ managed APs, but it has a test SSID for speed test. The slow performance results still observed when only one client connect to that SSID.