Showing results for 
Search instead for 
Did you mean: 

R650 fails to join the VSZ

New Contributor

I have R650 that we use and they are not coming up in the SZ. Rebooted and reset them many times and the SZ never sees them. Been having this issue for the last few deployments.

Controller version


RUCKUS Team Member

Hi @jaydub 

Can you confirm what is the firmware version on the AP? You can access the AP CLI (SSH) and check the below commands
get version

If they are running any of the following version then it is fine, 5.x, 110.x, 114.x, 6.x

If it is running any different version, then please upgrade it to 114.x standalone version.

If the software version on the AP is fine, then check the
1. SZ Administration >> System info >> System Summary >> Total Capacity
2. SZ Administration >> System info >> License Summary >> AP Capacity License (Consumed\Total)

If the license and capacity seems fine, then use the below command on the SZ CLI:
#no ap-cert-check
#policy accept-all
# end

New Contributor

I was able to get VSZ to see the AP once I changed the AP from dual mode to IPv4 mode and set a static IP. This worked but is not ideal as we set up a lot of APs and this is very time consuming. The licensing is fine, we have enough. Its This has happened to the last 10 APs we have tried to install.