Showing results for 
Search instead for 
Did you mean: 

Authentication using wifiradius, nasipaddress field does not show IP from the Virtual Smart Zone

New Contributor

We have a Ruckus Zone Director controller in version build 105, and we are migrating to the Virtual Smart Zone version, and we are having a problem, we use authentication via wifiradius, and when querying users who are connected to the wifiradius, the nasipaddress field is showing the IP of the radio in user sessions, the IP to which it is connected, and not the IP of the controller, as it appears on the old controller. We are thinking that it may be generating a lot of connection and non-connection errors for users.

Furthermore, users stay connected to radios further away, not roaming, which would mean switching to the nearest radio. If a user is connected to a nearby radio, that's fine. However, if it goes about 20 meters away and there is another radio closer to the new destination, it does not connect to the closer radio, it remains connected to the radio further away.


RUCKUS Team Member


I believe you are using non-proxy authentication (the AP talks to the AAA server). Please check your AAA configuration in the SmartZone. If you want the controller to be the NAS-IP, configure the SSID AAA settings using Proxy Authentication.



Bruno Andrade | Principal TSE Bulldog Americas | RCNA | CWNA | CWDP
Follow me on LinkedIn