Showing results for 
Search instead for 
Did you mean: 

A lot of mac flapping / Roaming settings

New Contributor III

Hi to all, 

i am having a vSZ on version 6 with about 60 APs (models R500,R510,R700,R750,T301S). They all running on huawei switches with almost default setup except guests vlan. I am getting a lot of mac flapping errors on the switches especially in places with more than one Ruckus AP and i have lowered the mac aging time from 300 (default) down to 60 but it continues... I know that a cable port when is disconnected the switch deletes the mac from the table... Probably the same is not happening with wifi... I have proxy arp disabled and i think that roaming related settings should change things... But i cannot find anything except the 802.11k enable or disable button.. Am i missing something? How i can have a better roaming experience without the switches getting crazy? I am also having client isolation on and blocked multicast/unicast for wireless clients. Thanks in advance