cancel
Showing results for 
Search instead for 
Did you mean: 

unleashed shows my switch as disconnected & the wifi speed is 50% of my wired speed

prasad_kurup
New Contributor

Hello Ruckus Team/Users,

I've two problems with my unleashed network.

1. The unleashed dashboard shows my switch as "disconnected" though the switch firmware is > 08.0.90
2. The unleashed wifi speed is <50% of my wired speed.

My network:- I've a 1 GIG fiber connection from ATT. The ATT gateway (IP passthrough mode) is connected to an Edge-router Lite (router) which is connected to Ruckus switch (ICX7150-C12 firmware:08.0.95dT211). The switch gives wired connection to my home and to 2 R510 APs (firmware:200.12.10.5.234). 

 

I've around 920Mbps on my wired network and around 450Mbps on my unleashed wifi. Is this the expected throughput with R510 APs? its almost ~50% of my wired throughput. The clients  where i tested the wifi speed are - Iphone 12 pro max/ Mac book pro (2019). Both of these would support 867Mhz, I believe. How can i troubleshoot why the AP's gives only 50% of the available speed?

https://i.imgur.com/AgoVYSC.png
https://i.imgur.com/T7X2GkY.png
https://i.imgur.com/dMU0ZQU.png
https://i.imgur.com/PNLvXxk.png

I can provide any more information if needed. Thanks in advance

 

Regards

Prasad

 

 

 

 

1 REPLY 1

Vásquez_Fer
Moderator
Moderator

Hi @prasad_kurup 

Hope you are doing well!

I would like to know if you are Lennar home user,about the speed of the wireless connection is very variable, if it is a Lennar house, with the SSIDs broadcast by other users (houses) that can even interfere with yours, the type of walls, a microwave, etc.

1-Enabled the non-overlap channels 1,6 and 11 for 2.4Ghz
-Set the channel width 40

2-As sometimes there are legacy devices connected to the network like a ring/camera/etc.

Please create a network only for 5G and test the speed on it

Refere to this link:https://docs.commscope.com/bundle/unleashed-200.9-onlinehelp/page/GUID-99ECE1DB-1459-437A-ADF3-DF7E4...

3-Also as I can see you are using Channel Fly, I would try with the background scan set to 300 seconds so as not to cause too frequent switching between radios

For the ICX issue with the unelashed dashboard 

1-Made sure that the ICX is in the same subnet and running Switching SPS08095.bin

ICX7150-48P #show ip address
ICX7150-48P #show version ( made sure that there is not a boot mismtach)

2-Unleashed side:

https://docs.commscope.com/bundle/unleashed-200.9-onlinehelp/page/GUID-A887C55E-6973-4496-9413-302E8...

3-ICX configuration and steps:

https://docs.commscope.com/bundle/unleashed-200.8-onlinehelp/page/GUID-A446EC1D-FC2C-4546-BE26-FDE4C...

4-Please ping the ICX from the unleashed dashboard I believe is in

Admin & Services > Administer >Diagnostics> Network Connectivity page.

Some tips I can give you is to run the following commands:

>enable
#config

ICX7150-48P (config)#Crypto key generate

Example:

ICX7150-48P (config)#Username admin password admin

ICX7150-48P (config)#aaa authentication login default local

Then in the unleashed dashboard you have to go to switches and use the same credentials you ran as the example admin/admin

I hope this helps !!