Showing results for 
Search instead for 
Did you mean: 

unleashed r710 firmware problems - don't buy this product

New Contributor II
my network engineer and I spent over 20 hours with their support and engineering to determine why password protected throughput was a fraction of the open net perf.  finally found the solution:  roll back the firmware!   so we spent all this time confirming their firmware is buggy and not adequately QC'd.  When I asked what consideration they might provide for the enormous inconvenience and net security risks we endured over two months of online support sessions, I got "sorry", then crickets.   Never had such a bad experience with what appears to be a respectable company.  

New Contributor
The same performance bug is affecting my R720 on the newest ZD1200 firmware with my iPads and iPhones.

New Contributor III
Have you tried forcing the channel width to 80mhz and enabling Fast BSS under advanced options under SSID that should get you fastest speeds.

How are you all testing upload and download speeds? From client to AP or from client to internet? The unleashed app has an option under troubleshooting to test down and upload speeds. A zonedirector has speedflex. Just curious what ya'll are using. I have 3 R710 which are ZD1200 controlled. (Running build 21 firmware). I also see much faster upload speeds then download. Thanks.

New Contributor II
used both speedflix [ruckus test app] and speedtest [free download].  got consistent results

New Contributor II
I spent sessions directly with their engineering team and escalated support.  nothing worked other than firmware downgrade.