Showing results for 
Search instead for 
Did you mean: 

r510 not receiving PoE after power outage.

New Contributor

My r510 is not receiving PoE (power over ethernet) after power outage, but if I connect it to a 12v converter it would function normally. What would be the next steps? 

I bought a Cable tester and the ethernet cable is in good shape. I also tried a different switch (netgear) and it would be the same issue, only functioning over 12v. 

Please help. 



Hi emachines83

Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared,

As per the case description, I could understand that your RUCKUS R510 Access Point is not receiving PoE (power over ethernet) after a Power Outage. However, if you try to connect it to a 12v converter it would function normally.

Could you please let us know?

1. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture)


2. Please make sure the Ethernet cable is connected to anyone in the 12 ports shown in the picture below:




3. Also please Make sure it is plugged into a well-known outlet/power source.

4. May I know how many Access Points are connected to the Switch and the number of affected Access Points?


Please refer to the below guide for connection setup:

Most common Setups for Lennar homes users


Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights.


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.

1. Please see the lights in the pictures attached. 

2. Ethernet is connected to one of those port. 

3. The device is connected to a well-known power source. 

4. Only 1 AP is connectedIMG_6926.jpegIMG_6928.jpegIMG_6929.jpeg, see pictures. 


Also, while I connect the AP to power 12v, I am able to make it work, the only problem is PoE. Also it works with 12v with an NETGEAR link. 


Hi emachines83

Hope you are doing well!!!

Thank you for the response and information you shared,

As you mentioned and I can see from the picture you shared, there is an amber light on the "SYST" and a green light on the "PWR" in the section above the USB/ethernet ports. Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we called (boot mode) that is not able to boot up properly. 

And it does not mean it’s broken or needs to be replaced in some cases.

Please follow to below steps in order to fix this issue:

  1. Please try to disconnect from the Power outlet the ICX-7150 and reconnected.
  2. Please try to press the reset button using a paper click or a small stick 

             1. Remove power from the switch.

             2. Press and hold the Reset button while applying power to the switch.

             3. After all the system LEDs flash amber, release the Reset button.

Below is the Guide and Videos link for your reference:

Video link:

If that does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

      3. We must get console access to the ICX-7150-C12P Switch as mentioned in the steps from the guide below:

How to console in the ICX-7150-C12P:


Below are the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.

Hello Ms Sanadi, 

First, I would like to clarify that my main concern is the AP r510 not getting PoE. I am aware of the ICX 7150 problems, that is why I bough a NETGEAR link to get rid of the ICX 7150. Using this one, I get the AP r510 to work but only over 12v, no PoE. (FYI this NETGEAR meets the standards for PoE) I will attach the images in another post. 

Anyways, I tried to follow you instruction with the ICX 7150 and have the following issues: 

1. While doing a power reset, the device gets stuck in an endless cycle of flashing amber lights. 

2. I attempted to get access to the ICX following up the post you sent, using a Windows or a Mac, both are unable to recognized it. 

I followed diligently all the steps to install drivers/ terminal/etc, and it does not work. 

What would you recommend now?