Showing results for 
Search instead for 
Did you mean: 

ZoneFlex Ruckus R710 Accesspoint default password NOT working

New Contributor

I am trying to install at my house. I have a ZoneFlex Ruckus R710 Access point and trying to configure and install. I tried connecting to Access point  via its Island default password NOT working "Configure.ME.xxxx", however it is not connecting even after trying different passwords "sp-admin", "password" and as well as "Serial Number" on the access point. I also did reset and tried all passwords and it still not connect. Please help.





Hi @ravigadd2 

Thank you for the response and information. 

Apologies, on this forum we only Support the Customer from LENNAR HOME with R510 Access Points and ICX-7150 Switches. We have separate team for Zone flex.

However, let me try to help you here.

May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your Access Points showing the status of the lights. 

Before uploading the photos, please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to the above queries or if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.