Showing results for 
Search instead for 
Did you mean: 

Unleashed App not working - iPhone and Browser

New Contributor II

My switch had some issues which I was able to resolved, now I am not able to login to unleashed app on my iPhone nor I am able to login through the URL (

iPhone - (1) I deleted and reinstalled the app, so I have the latest version now (2) logged in using a social media account (3) have the latest version of the iOS version

Browser - I get an error message (Attention! Your device isn't connected to the RUCKUS Unleashed network) when I am actually connected to the unleashed WiFi SSID.

Appreciate any help if you have seen anything similar.



New Contributor

I just found a solution that worked for me: I went into Terminal on my Mac and used arp -a as the code; this generated a list of all IPs on my home network. I started just copying each of the IPs into a new browser window and one brought me to the Unleashed log in page. 

Hi @vikram_satya 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that you are unable to log in to Unleashed app.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi @Imran_ruckus,

Thanks for your response.

1. It was working before on the mobile app (iPhone) and the browser without any issues. Two things happened - (1) The switch rebooted Friday midnight and after that the AP's did not reboot and was stuck - only the power and control lights were green but not the others (2.4 and 5.0 Ghz)  (2) I upgraded my iOS to the latest version (16.5) last week but did not login to unleashed after the upgrade.But the url for unleashed on browsers (Safari, Chrome) is also not working which surprises me and I have tried this on 2 Mac laptops and the responses are the same.

(2) All active ports and other lights on the switch are green - this was the case before the issue as well.

(3) Internet connection from the service provider is working fine and I have checked the connection/speeds from the switch and the router as well - it is working as it should.

(4) I have 2 AP's and I see green lights on all the AP's (PWR, 2.4 and 5.0 Ghz) as it used to be before, no changes. One AP is a master so it has the control (CTL) led green while the other does not have this on. AIR led on both AP's are not lit.


Hi @vikram_satya 

Greetings of the day!!!

Thank you for the response and the information you shared.

As per the light status of the Switch and the APs you explained, they seem to be working fine. At this point, I would suggest factory resetting your Access Points.

Please follow the below process to factory reset your APs to configure them with a new Wi-Fi SSID.

IMPORTANT NOTE: To perform a factory reset correctly on one of the access points, you must disconnect the rest of your other access points from the "ICX-7150-switch". For example, if you have 3 access points, you should go to the switch and disconnect 2 of the cables to turn off the "2 access points" and only leave 1 connected with which we are going to work the factory reset once you configure the access point and make sure all is good, go ahead and reconnect the other Access Points back.

Physical Factory Reset of RUCKUS Access Point:

Ruckus Unleashed Set-up using your Mobile:

Ruckus Unleashed Set-up using Web:

Password recovery setup:

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.