Showing results for 
Search instead for 
Did you mean: 

Switch not working

New Contributor

After a brief power outage my switch no longer works. The AP are not turning in and no lights on the switch port they are plugged into. 

Switch powers up but only has an amber status light. Nothing else lights up. I have tried unplugging it several times and tried switching the ports for the AP with no luck. Appears the switch is stuck booting up. 


Hi @Sdrudy 

Hope you are doing well! 

Is great to see that you are up and running.

In order see the ICX in the unleashed app is a bit tricky because you must generate a ssh tunnel so in simple words is like private tunnel between the access points and the ICX.

1-Make sure the Switch is on version 8090 + later .

2-Make sure the management approval is enabled

3- It would be great if you enable LLDP/RSA protocol on the switch side here is the commands: 

Device#config terminal
Device(config)#lldp run
Device(config)#crypto key generate rsa

Edit the current password and username

device(config)# username super password pass

Where the username is ’super’ and password ‘pass’

Unleashed dashboard

1-Hit Add on that dashboard 

2-Put the IP address of the ICX switch 

3-Username and password for Switch authentication that we created

To sync the data, it will take us a while, so after a couple of minutes it should say connected

Best Regards 

Fernando Vasquez