Showing results for 
Search instead for 
Did you mean: 

Slow Download Speeds R710 Unleashed

New Contributor
Strange issue with R710 on latest unleashed firmware. Upload speeds consistently incredible on both laptop and phone but downloads even from 5 ft away never go over 200 but stay consistent through 3 thick walls. Speedflex on android shows 550 up 550 down to AP. Iperf reflects results. Cable shouldn't be the problem as I have plugged my laptop on it and gotten the gigabit fiber speeds I should be getting. I have factory reset it countless times set everything to auto and tried manually setting the bands and channel width, am I missing something? Any help would be appreciated.Image_ images_messages_5f91c3fe135b77e24790df97_43e5db9b2eca36b81d35b46dbdb8f876_RackMultipart20190818868831y92-dc568500-96c2-4610-9714-84fb1bdd684c-743324385.jpg1566155318
379 REPLIES 379

Esteemed Contributor II

    DE/QA have let me know [ER-7956] that they have found some things significant,
that appear to impact many of the issues. We are finalizing some fixes for further
evaluation, are seeing much closer UL/DL speeds across all the client devices under 
test, GalaxyS10, iPhone7/8/11 against Xiaomi10, iPad Pro, MacBook Pro, Win10.

  This is a preliminary update, that our attention to the issues are producing results.
Thanks to customers who've shared time to collect/share logs. The observed speeds
are much closer, and appear typically within 100-150mb apart at most. We hope to
have the improvements available in firmware maintenance releases soon.  I'll ask 
that they are included in Unleashed 200.8, and not just 200.9 and later. Thanks.

ZoneDirector and/or standalone firmware updates would be nice too, thanks :).

Add vSZ/SmartZone to that list as well.

Please, please make sure they understand this impacts ZoneDirector as well.

New Contributor III
Just to add another data point here, I've been dealing with this issue since February 2019.
Here are some important highlights:

It appears to only impact download speeds on iOS devices. Upload is unimpacted. I can confirm 12.1.4 was OK with firmware 24 hours ago, I was running speedtest with 450Mbs downloads and now downloads are 30Mbs on the same device running the same iOS in the same location on the same AP.

The firmware that works is build 189. Everything after that shows the problem of slow downlink.

ZD on firmware version 10.2 build 189 with 4 AP's (R710), speed in Iphone download speed:500mbps. 
After upgrade the speed is download speed:95mbps, the issue is only with download speed and on Iphones. 
The wlan is wpa2(aes). 
no rate limit configured. 
upgrade to 10.3 build 398. 
Create a new open wlan and the devices are getting good speed 500mbps, however when we change the Encryption type to wpa2(aes) the speed again drops. 
Change the Encryption type to wpa2(TKIP+AES), still the same speed.