Showing results for 
Search instead for 
Did you mean: 

Setting Up New Lennar Home System

New Contributor II

Setting Up New Lennar Home System

Hello experts,

I just moved into a Lennar home with a Ruckus ICX-7150-C12 switch, and three Ruckus R510 WAPs. I have tried following the phone app instructions from this video, and using my laptop and this video, but haven't been successful.

I have ran into several issues along the way (particularly with the phone app), but here's where I am right now:

  • Using the laptop setup instructions, I was able to connect to one of the Configure.Me-xxxxxx Wi-Fi networks.
  • Was able to go over the 5 steps from the setup wizard and create a WLAN.
  • Managed to get the "Congratulations ! Unleashed Master is now configured !" screen.
  • I noticed that after doing this, the power LED in all three WAPs went from blinking green to solid green, and the 2.4 G and 5 G LEDs are now one (orange). the ctrl LED in the primary WAP is also solid green.
  • However, after all this was done, the WLAN SSID I set up was never broadcasted, so I couldn't continue the process. I tried to manually connect to it (in case it was hidden), but that didn't work.

The thing is that, now the Configure.Me-xxxxxx Wi-Fi network has now disappeared, so I don't have anything to connect to to try to configure things again.

I have fiber internet thru AT&T, so I have an BGW320-505 ONT directly connected to the ICX-7150-C12. If I go to my AT&T network app, I can see the ICX7150-C12-Switch and three Ruckus-Unleashed devices (for the WAPs I presume), so I believe all components are online (not sure this helps with the issue, but I figured I would mention the rest of the setup).

I read in a few places to try to connect my laptop to the ICX7150-C12 directly using an ethernet cable to setup/check the network from there. I tried connecting to one of the PoE ports and access, but that didn't work. 

Any suggestions on where to go from here would be greatly appreciated.


New Contributor

When I moved into my house, I wasn't able to set up using the Configure.Me-xxxxxxx. Check the inside of your network cabinet.  In the inside of the door was a sticker.  It listed a "WiFi Name" Lennar-xxxxxxxx followed by the password.

Try setting it up that way.

View solution in original post



You did not have to reset anything... All they had to do is repair the cable  and  things would work fine.   

At this point it doesn't seem you have the right credentials.  You are likely going to  have to reset each individual Ruckus R510. Please follow the

instructions I provide.:


First of all,  find out how many Ruckus R510 are in the house?  If you have 2 or 3 R510 then that is the number of resets you will have to do physically. 

You will need a ladder and need to reset each Ruckus r510 device . You’ll need a paper clip to hold down the reset switch for at least 10secs-15secs.

Note this will be a little tricky for you as an inexperienced user. 

What I would suggest is to found out, at the switch level,  which Ethernet cable goes to each r510.  Unplug all the Ruckus R51O from the switch while keeping track which port  it goes to.  Once that is all done select one of the Ruckus r510 as it will be considered later on as the Master AP.  While all the other  R510 are off and unplugged but one R510 should be plugged in and that single powered one is the one we will initially reset physically with the paper clip.  The reason why we want the other Ruckus r510 off is the fact that if you reset one of the Ruckus R51O while the non-reset Ruckus 510 is still active , the non-reset will automatic reconfigure the old settings to the reset Ruckus R510. Basically you want to reset each Ruckus R510 at a time while the others are off. Failure to so will result to older previous settings which doesn’t help you. 

Once you get them all reset and only one powered at a time, each of them will broadcast configureme-xxyy (each of them will have a slightly different number). Again at this point only one active Ruckus R510 while the others are off)

I suggest using a laptop the next step vs using the Ruckus Unleashed app since there is a high chance that your Ruckus R510 APs are using older firmware 200.5.x or 200.6 which I found not as reliable connecting to the

Please following this video for configuration.

It should look closely to yours since this video was done 4 years ago and your firmware would likely be outdated.

Once your Ruckus Wifi is setup and working on the first Master device that you just configured. Then just plug in the other Ruckus R510 devices that have already been reset.  At this point the Master Device will find the new un-configured  Ruckus R510 and automatically configure them and adaptive them.  These other wifi APs will then become a member of the Wifi APs. Give them a few mins to configure.   

Once the other floors are working then  disable  the Wifi on your ISP router. You want to disable it since it would be also adding wifi inference in your home and competing against the Ruckus Wifi network. 

Again, I’m assuming your  Modem/router/Wifi combo  is directly plug into the Ruckus Switch. 

So at this point the ISP  router will be your modem and router with Wifi disabled on it while the Ruckus will be handing your Wifi function only.

Anyway log again with your laptop to

Go to the Admin tap and look for upgrades/update… up date to the latest one online and bring it up to if that version is not available update to the latest one that is available to you and then reboot. After rebooting and log in and check for updates again til you get up to 


Once that’s all working then I want you to assigned a permanent static IP for each Ruckus AP. This should be in your DHCP settings on your ISP Router or Main  router for Static IP assignments. 

 If you still how questions or still need help, let me know. 

Oh One more thing. To unmount the Ruckus R510 off the Ruckus Mounting Bracket on the ceiling you need to use a paper clip in a hole at the front of the Ruckus R510 where the Status LEDs are which is considered the front. Slightly above the LEDs you will find a paper clip hole.  Push a paper clip into it to unlatch the locking mechanism and pull forward towards the front of the LEDs and slide down. Once the Ruckus R510 is dismounted,  you can push the paper clip into the reset hole and hold down for 10-15 secs which will reset that single Ruckus Device. 

Here’s a diagram which will help you in locating in locating the hole to press to unlock the locking mechanism.

Also make note of your IOT Wifi devices on what network wifi name it's connected to ... since if it's connected to your existing ruckus Wifi network which you have no idea... and suddenly you reset it and change the name and the device can not find the wifi network. Then you might need to reset that IOT device and reconfigure it.  Just a word of warning. As for now I know that older Lennar Smart homes used the Ring Doorbell Pro/elite which has POE.... whatever ring camera you have it has POE but the older version. 

In Summary,  you should be fine once you are able to reset all the Ruckus R510 one at a time while the others are powered off and so on. Make sure you only work on one at a time while leaving them off. This step is very important.  Once you reset all, just power up the one you will consider it master and follow the video instructions for unleashed setup which is pretty easy.  After the first one is setup and working. Then just plug in the Ruckus of the R510s then it will auto configure from the master.   

As for now, I do know Lennar Smart Homes starting in March 2021 started using Eero 6 Pro for their smart homes which I consider it a downgrade.  The reason why I know that is the fact one of my friends just bought a house and was finished July 2021 and it came with that. I guess Amazon pushed a lot of weight in having them switch from Ruckus.  If you still need help Let me know. I think Lennar did not have a good system in setting up the Ruckus APs..

New Contributor

I had this issue and finally figured out how to fix it. Go to the unleashed website log in using your credentials. Scroll down to switches you will probably see red text that says Disconnected. Click on the switch. Write down the IP address it will look something like 192.168.X.XX. Then on the left side of your screen click remove. This will disconnect the switch from your network. No you will need to manually add the switch back. It will ask for the IP address that you wrote down earlier, and the SWITCH's log in. When you move into your Lennar home they will have set it up to be something like username: admin Password: LennarHomes. when you log into the switch from the unleashed site it will take ~30 seconds and then you should see it has connected and it is now sending signal to the APs. We have had to do it twice and this method has worked both times. Good luck!

New Contributor

Hey everyone. so i am not necessarily looking for a new lennar home install. but i do have an issue with setup. I had an r510 ap do odd stuff and stopped working. so after the usual att route reboot + icx7150 reboot with the 3 ap's rebooting in process due to POE, 1 just flashed green for power and ctl. after looking at the http interface of the other ap, i saw they both thought they were masters. so i followed the tidbits above and reset the wonky AP. well i cant get it to join the unleashed network - not using mesh network - that was not how things were set up originally so im not sure if that works here or not. any how, any help would be appreciated. I can add a stand alone AP but it wont connect to unleashed - when it was all managed prior. thanks - CHris

New Contributor

hey everyone, i too have had a similar issue in that Configure.Me-xxxxxx does not come up on my networks. i'm a beginner, but just opted to not use the in home system. 

It seems like i need to hard reset everything, and start from scratch to get this going again

i called ruckus, and once i mentioned lennar, it seems like i was put on a spam caller list, and never got anyone on the phone. 

any guidance on resetting things?


Did you get this resolved?