Showing results for 
Search instead for 
Did you mean: 

Ruclus ICX7150-c12P wont boot up

New Contributor

When I power up only the SYST (yellow) light and the pwr (green) light is lit. I have done a hard reboot and total reset and nothing works. When I hold the reset button in and power up all the light flash once and the STST (yellow) light and the pwr (green) light stay on and when I release it does the same thing. What else can I try to get this to boot?


New Contributor

Ok never did hear from you so I rebooted the Ruckus 7150 and it again did not load the boot. When I watch the video on ICX flash recovery do I use what he says to set the environment to. example he says to SETENV IPADDR or do i use something on my network?



just tried it again in PUTTY and I saw ERROR



put everything back to original environment and did a tftpboot. still no luck



Hi @sckoshe 


Thank you for the response and the update.

Apologies for the delayed response.

Could you please connect the console cable and access CLI till it shows 'ICX-7150-C12 Router>' prompt?

Once you get the above prompt, please perform the below commands.

Please Enter the below commands in CLI.

Note: Hit Enter to accept each command 


copy flash flash secondary 

boot system flash secondary yes 

Please confirm once you complete the above process.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Unable to get back to a router prompt because of the long delay.

here is print environment


Here is the error message i get when i do a TFTPBOOT


It cant get the kernel image