Showing results for 
Search instead for 
Did you mean: 

Ruckus access points (R510) doesn't seem to get power over POE after an electric surge

New Contributor

My setup: Ruckus Switch ICX 7150 C12P is connected over lan to 2 Ruckus access points (Model: R510). 

Recently, after an electric surge the access points doesn't seem to have any power. The switch is connected to AP over PoE ports. I did reset the switch and the APs both but still the problem persists. However, if I connect an external power source to the AP, then they light up. 
I suppose, either the PoE is not functioning and/or the switch is not working. 

What could be the possible resolution ? 



Hi @shantnu 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working after a power outage/surge, and Access Points do not have power.

Could you please let us know the answers to the below query to assist you better?

On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. 

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers the above query or let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.


The first 2 cables are connected to the APs and the third is from the modem. Below is the picture of a AP with no power, it is connected to the switch on PoE port.  





Hi @shantnu 


Thank you for the response and the update.

As per the picture you shared, Switch seems to be in a normal state. However, we may have to check the Switch PoE ports configurations/information to know and troubleshoot to get the PoE ports working.

Please follow the below steps to access CLI and help me with the output of the below-mentioned commands.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash

show inline power 
show interface brief

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you for your patience and understanding. 


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Tried connecting to the ruckus switch but it doesn't work. The switch doesn't have a IPv4 address assigned and when I try with IPv6 address the command fails with "no route to host". I tried directly connecting to the system to switch and thru the router as well.