Showing results for 
Search instead for 
Did you mean: 

Ruckus R510 - Connect to Specific AP?

New Contributor

Good Evening All,

Wanted to pick your brains. I have a pair of Ruckus 510 APs in a Lennar Smart Home. One is upstairs and the other downstairs.  The downstairs AP is set as the Master. 

We have 2 devices that are downstairs (XBox and Apple TV) that default their connection to the AP upstairs rather than the one downstairs. It is causing connection/signal issues, especially with the XBox. 

Is there a way to force a device to connect to a specific AP?. They will connect to the Master AP when I reboot the other, but as soon as it is up and running they switch back. 

I’ve been struggling with it for a few days.

Thanks for any help you can lend.



Hi @TinkyPeanut 

Hope you are doing well ! 

1-Do you have access to the unleashed Mobile app or to the unleashed dashboard ? or how are you monitoring the devices connected ? 

Mobile app :

Dashboard :

2-Was there any power outage ? 

3-Can you create a Ruckus 5G network dedicated and see if the issue is still happening ? 

Creating a New Wireless WLAN (SSID)

Best Regards 

Fernando Vasquez 



I do have access to the dashboard which is how I’ve been managing the devices. 

I think the issue that I’m running into, at least on the XBox is the NAT Type being moderate. 

I have enabled UPNP through the CLI and when it connects to the downstairs AP everything works fine. Unfortunately, it auto-reverts back to the upstairs AP even after a restart of the AP. 

I just don’t know how to keep it from doing that. 

Hi @TinkyPeanut


Thank you for the information you shared,

Could you please let us know if there was any Power outage/Power spike just before you started facing this issue?


Also, I would suggest you create a separate 5G network from your Access Point and check to avoid any Wireless interference with 2.4. Please refer to the below link and screenshot.

Creating a New Wireless WLAN (SSID):




Please let me know if you have any queries in this regard.

Thank you again. 


Best regards,

Imran Sanadi

Lennar Home Community.