Showing results for 
Search instead for 
Did you mean: 

Ruckus Lennar R510 Not able to Configure. Not able to connect to Configure.Me-xxxxxx

New Contributor

After power outage, 1 of the 2 AP (R510) is not working. I have tried the Lennar documentation. Power ON/OFF of AP (plug-in/out of PoE). Tried to reset AP. Hard reset AP. 

It shows "Configure.Me-xxxxxx" SSID but when I try to connect through Unleashed App, it just keeps trying and not able to connect.

The firmware version also matches with other AP (which is working). Tried from connecting through ICX switch through web interface but it only shows "Disconnected" AP and can't do anything with it.

Please help!
Is there a customer care support technician for help ? 




The will only show if the access point is not configured, now base on your description, the access point is powering on, so please share the status of the access point in the APP or the unleashed dashboard, lastly the switch appears as disconnected in the unleashed APP, does not mean that in not working, just what it is not associated, but the unleashed and the ICX are two different independent devices, please share the information about the switch in the APP or from the unleashed dashboard.

1:Describe the not working access point next LED lights, check the next guide for more details





2:Gain access the dashboard or APP and check the status of the Access Point, please provide the screenshots, if it shows as disconnected please click in there and share that part, the same if is shows as connected, but share both the working and the not working one by click in the Show AP Info tap.




3:Share the status of the Switch, hit Switches and select the Switch:


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community