Showing results for 
Search instead for 
Did you mean: 

Ruckus Lennar Home System not Hard Resetting

New Contributor II

Hi -

I know a lot of posts about this and I've looked at a lot of them.  I just bought a home that has a Ruckus Lennar Home system in it.  I'm somewhat technical and since I do not have the Wifi Password I am trying to reset the system.  Currently I see the system is set up and accessing the 2 access points as well.  I have the 7150.  I also have Internet connected to it and can see the 2.4Ghz and 5 Ghz networks are connected as the WAPs show amber lights.  So I figured easy step is like others said to just hard reset so I can see the configure network, connect to it and then be off a running to set up my new network and password.  Problem is when I use the paperclip to hard reset it does flash and goes to amber on the 7150 and looks like going to reset.  However goes right back to the network already set up and can't get to reset.  What am I missing and what should I do next?  I tried doing reset several times and had the WAPs connected and then tried without them connected and still same result.  I think everything working great, I just don't know the password and can't get the 7150 reset to factory so I can reset it up.  Thanks for the help!


New Contributor II

I did the reset and it is now working, thank you.

View solution in original post



Hi @McMac 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that you are trying to factory reset your RUCKUS Access Points to configure them with a new Wi-Fi network/SSID.

Please follow the below process to factory reset your APs to configure them with a new Wi-Fi Network/SSID.

IMPORTANT NOTE: To perform a factory reset correctly on one of the access points, you must disconnect the rest of your other access points from the "ICX-7150-switch". For example, if you have 3 access points, you should go to the switch and disconnect 2 of the cables to turn off the "2 access points" and only leave 1 connected with which we are going to work the factory reset once you configure the access point and make sure all is good, go ahead and reconnect the other Access Points back.

As you have 2 R510 Access Points in your setup, remove the cables of any ONE Access Point, and perform the factory reset only on the ONE connected access point. Once you complete it, connect the unplugged Access point cables back to the Switch ports and it will sync up with the configurations from the factory reset Access Point. 

Physical Factory Reset of RUCKUS Access Point:

Ruckus Unleashed Set-up using Web:

Password recovery setup:

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

New Contributor II

Hi.  Thanks I did indeed get the WAPs reset and setup my new network name and password so thank you.  The main WAP though now blinks green so not receiving an IP address from the 710.  I did factory reset the 710 before resetting the 510s because thought that was right thing to do, not sure if that is causing this issue.  I do have my ISP plugged into the switch so know I have internet to the 710 just can't get it to assign IP out to the 510 I guess.  Please advise. 

New Contributor II

Ok update.  It looks like the other 510 didn't accept the new config of the 510 I reset.  It keeps broadcasting the initial network I don't have password to.  So now I have that one broadcasting and looks to be getting a IP signal from the 710 but I don't have the password so that was original problem.  Then the 510 I did successfully reset is broadcasting the network I set up and want but blinks green because can't get a IP address.  I tried to then reset the 510 that keep broadcasting the old network but keeps going back to it.  I'm not sure what to do in what order at this point.  Like what to have plugged in and when etc.

New Contributor II

Another update.  I did get the second 510 rebooted and it actually takes an IP address and is good to go.  I go back to plug in the first one I rebooted that won't get an assigned IP hoping that the setting from the second one I rebooted would carry over.  I show they both have the ctrl button solid green and that is weird because means both primaries.  The one still flashes green and won't take an assigned IP.  I did name them both the same but now the problem is only one works with assigned IP but the other seems like it wants to be the control too and won't link with the one that I have an assigned IP.