Showing results for 
Search instead for 
Did you mean: 

Ruckus APs are not powering up anymore

New Contributor

 I have Lennar house with Ruckus internet equipment. I don't have power on APs since last Thursday though I have power on every equipment. I powered off everything and reconnected but could not power the APs though I have power on ICX 7150-C12P and green light on the accessory. 


Hi @NP 

Great to hear that ! 

Please feel free to mark the post as solved ! 

As recommendation please upgrade the switch to  the recommend version 8095g version 

How to upgrade a Switch ICX7150-C12P via TFTP 

Video Link as reference:

How to perform an Upgrade via Web GUI (ICX7150 Switch)

How to Upgrade a Switch ICX-7150-C12P using a USB flash drive

Best Regards 

Fernando Vasquez 

Hello Fernando, I am having the same problem.  I have pushed the reset and still no power.  Can you please call me to help me trouble shoot?

Hi @Ajgassiott


Please open a new post, for better assistance.


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community