Showing results for 
Search instead for 
Did you mean: 

Ruckus AP R510 - Not Resetting Properly to allow iPhone Unleashed App to Connect

New Contributor III


We have two R510s we are trying to configure.  When connecting to the WLAN during the reset process, they never fully complete the connection allowing the AP to be connected and then allowing us to configure the AP using the Unleashed app on an iPhone.  We have also tried the same reset process using a browser connection on a laptop instead of the iPhone - still failed.  Configure.Me WLAN also requires S/N as password during connection - most Ruckus documentation and videos state that a password is not needed.  Both R510s are doing the exact same thing!!!

In mid-June we exchanged multiple threads on this topic but never achieved a successful connection.  The recommendation was to replace the R510.  Ruckus has also provided multiple links to Ruckus standard guides (YouTube, documents, etc.) but nothing addressed the specific issue of the iPhone Unleashed app's inability to connect to the Configure.Me WLAN during the reset process.

DETAILS:  During reset, the following steps were used:

1.  AP plugged into POE port on NetGear Switch; for the last test, made sure the second R510 AP is disconnected to ensure it does not interfere with the process.  Note:  We have done the next steps with both the second R510 AP unplugged and then active (since it is the master).

2.  AP Power Red LIght shows initially and then it turns to a solid green light.  CTL light flashes green.

3.  Configure.Me WLAN becomes visible on the iPhone settings - WiFi possible connections list.

4.  Configure.Me WLAN is selected for connection on the iPhone and it asks for a password - AP R510 Serial Number is used.

5.  Configure.Me starts the connection process but never finishes. It stays in a continuous loop trying to connect to the AP.  Loop never completes and never shows the WiFi symbol at the top of the iPhone.

6.  Attempt to use Unleashed App steps to configure AP Configure.Me WLAN.  The app indicates that you must connect to the Configure.Me AP WLAN before configuration can be completed.

None of the Ruckus materials that were provided in the mid-June thread stream gave us any information regarding why this is occurring and how to correct it so that the WiFi connection/configuration can be completed using the Ruckus iPhone Unleashed App.  At this point, the Ruckus tech recommendation was to replace the Ruckus R510.  We have two different APs now and still not able to complete the process.

My conclusion is either I am missing a specific step or both R510s are broken.  I have successfully configured/upgraded five R510s within the last year, so this current effort is becoming very frustrating.

Please provide specific instructions to address the issue.  So far, standard materials that have been provided do not address this specific issue.  If standard materials are not available, please escalate to a higher-level technical troubleshooter.

Thanks in advance for your time and consideration of this effort.  I am helping neighbors in our Lennar neighborhood with their Ruckus systems and this one has me frustrated!

Respectfully submitted - PDBars



Hi @PDBars 


Thank you for reaching out to RUCKUS Lennar Home Community. 

I trust this message finds you well.

I appreciate the detailed information you have provided regarding your efforts to perform a factory reset on your RUCKUS Access Points. 

To assist you further, could you please clarify the following:

1. As noted in your previous case? Can you confirm if the Access Point in question was purchased from a third-party e-commerce platform? And it was advised to replace them with the same seller. 
2. If not, we recommend attempting the factory reset process using a web browser on a laptop. As you already tried, could you specify where you encounter difficulties during this procedure?
3. Please provide the version of the RUCKUS Unleashed system installed on the Access Points you are attempting to reset.

Please be aware that our support forum operates on a best-effort basis, and while we do not have a formal escalation process, I am committed to providing you with the best troubleshooting assistance possible for issues related to Lennar RUCKUS Devices.

Kindly respond with the answers to the above queries, and feel free to reach out if you have any further questions or concerns.

Thank you for your patience and cooperation.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

New Contributor III


Thanks once again for replying to my request!!  I know that you are doing the best that you can to help us troubleshoot the issue.  Last year, your superlative support helped me get through another difficult install.

Here are the answers to your questions:

1.  We again went through Amazon for the last AP R510 but selected a different third-party vendor.  This vendor was Three Kings Telecom.  It is a refurbished unit and included Amazon's refurbishment guarantee.

2.  We tried the reset with the laptop instead of the iPhone.  The AP Configure.Me WLAN appears to connect but states that there is no internet available.  When I try and launch the Web Browser using unleashed/rucklesswireless address, it cannot find the WLAN and does not open the Unleashed browser app.

3.  Since I cannot access the AP's via the unleashed app using either the iPhone or the Web Browser, I currently cannot provide the AP software version.

Thanks again for your assistance and support...

FYI - I am doing well but I will be doing much better once we solve my neighbor's AP installation issue.  😉


Hi @PDBars 

Thank you for your prompt response and the comprehensive information provided.

-Please be informed that the Wi-Fi network is designed solely for initial configuration purposes via a web browser using the link:

-While connected to this network, internet access will not be available. Kindly retry the configuration process following the instructions outlined in the accompanying video:

Ruckus Unleashed Set-up using Web:

-I recommend pressing the reset button located on the rear side of the Access Point for a duration of 20 to 40 seconds, and subsequently reconnecting to the network then configure using a web browser.

-Should the issue persist, again I advise considering the replacement of the Access Points either through the vendor or a trusted third-party seller from where you purchased the Access Points.

Please feel free to reach out if you have any further questions or concerns regarding this matter.

Thank you once again. We really appreciate your understanding and cooperation.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

New Contributor III


Thanks again for the reply.  A couple of items - FYI...

1.  I have watched and used this video for my setup before.  The issue has been that the R510 never establishes a complete connection that allows me to use the in the browser window.  I get an error when accessing the AP via the above link.  I am willing to try this again and will capture the full error this time, if it does not succeed...

2.  Question:  Should the laptop be hard wired into the switch for internet/LAN access during this effort instead of using WiFi access?   This is what I needed to do when we upgraded my switch last year.  Did not know if this is needed for this attempt?  Just a thought...

3.  Question:  my neighbor currently has an R510 that is connected to his NetGear switch and it is currently working as the master.  We are trying to add 1-2 new R510s so he has better household coverage.  That is what we are focused on.  Do we need to unplug the current Master AP from the switch before we start the reset process on the new R510?