Showing results for 
Search instead for 
Did you mean: 

Rebooted ruckus and now access points don’t work

New Contributor

Hi I tried rebooting the ruckus and now the access points don’t light up, I’ve tried powering on the system with the reset button pushed and nothing happens. I don’t have a laptop or computer to do all of the other things that were stated in some of the topics. Help ! 



Hi @Ferniegc 


Greetings of the day,


Please let us know the LED status of the switch and the access points using the below guide.

R510 LED lights




Best regards,


Lennar Home Community


No lights on the access points 

the icx 7150 syst light is amber and the pwr light is green 

Hi @Ferniegc 


Basically if the switch has one green and one amber light, it means that the switch is stuck in boot mode.

1-Please try to disconnect from the Power outlet the ICX- 7150 and reconnect it.

2-Please try to press the reset button using a paper click or a small stick 

  1.  Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

Video link:

If the resetting process doesn't work, we need to perform a software recovery.

Here is the quick guide to perform software recovery.

How to perform a Software recovery on an ICX7150 switch


Ruckus ICX Recovery Load boot code from boot monitor


Note: after fixing the issue of the Switch been stuck in boot mode, please perform an upgrade to the code 08095g UFI and upgrade both partitions with the switching code file named SPS08095gufi.bin, so perform the software recovery using the code 08090k with the upgrade image file named SPS08090k.bin, then when the switch is back to normal upgrade to the file SPS08095gufi.bin for both partitions primary and secondary.

1.Upgrade a Switch ICX-7150-C12P using a USB flash drive

2. Upgrade a Switch ICX7150-C12P via TFTP

3. Upgrade a switch via Web GUI (ICX7150 Switch)



Best regards,


Lennar Home Community


I have powered the switch power on and off and tried the reset and It did not work. I don’t have a laptop and I don’t have internet what are my options ?