Showing results for 
Search instead for 
Did you mean: 

Re: Ruckus app not able to connect to requested wireless network

New Contributor

Hello! Thank you for the response! 

Yes I am a Lennar community home owner! 
I tried to create an account and can’t seem to find that option anywhere I look if you could advise where to go on the website I  would love to set one up! 

I am struggling to be able to get my app to work on my iPhone. I have disconnected the app and reinstalled and it still states I need to go to settings and that doesn’t deem fruitful as well as the Rukus internet connection does not pop up as an option to connect to that  i believe you need to proceed. Super frustrated. I remember at one time there was a website you could use in tandem with the app that your credentials would work in and see the same information. I can’t seem to get the IP address for my master unit as the apps to do the workaround did not provide that information either! So I feel like I’ve tried everything I can without more help.

is that website still active to use if the app doesn’t? 
I am in the mist of installing a new router and modem as all the Lennar properties are on contract to possibly change out and before I did this I wanted to validate it wouldn’t affect anything with the Rukus and I can just proceed and literally unplug the old and place the new with no disruption to my already working Rukus system. Can you validate this for me? As this was the primary reason I wanted to be able to monitor my system remotely. Thank you kindly for your assistance on the above! 


Hi @ECI 

Thank you for the response and the update.

  • You can connect any Modem-Router to the RUCKUS ICX-7150-C12P Switch and there are no any configurations required.
  • Please try to add Switch in the Unleashed system by clicking on 'Continue' and enter the login credentials (username/password) if you know.

If you don't know the login credentials, please try with the default credentials mentioned below.

Switch default credentials will be as mentioned below. 

Username: super

Password: sp-admin

If the above credentials don’t work, you can try below default credential combinations below as well.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

View solution in original post



Hi @ECI 


Thank you for the response and the information you shared.

Apologies for the inconvenience caused. Please do not worry I will help you get this issue resolved.

As per the case description, I understand that you are unable to log into the RUCKUS Unleashed application. The Wi-Fi network through the RUCKUS Access Points just works fine.

This is a known issue when your RUCKUS Access Points are on an older version which doesn’t let you log into the Unleashed application. To assist you in upgrading your RUCKUS Access Points please help us with the below details.

Please log in to your Unleashed system on a LAPTOP WEB BROWSER using the Master AP IP Address OR ? Please check the current version of your Unleashed Access Points and share a screenshot of the same.

Please make sure you are connected to the RUCKUS Wi-Fi Network to access the same.

If you can’t access using the above link and don’t know the IP Address of the Access Points. Please refer to the below guide to find the IP Address of the Access Point to get the requested information.

How to find my Ruckus “Devices IP address” using free applications:

You should see the below-unleashed dashboard after finding the IP Address of the AP. Try to log in.

Please check, and help us with the above-requested information, since we can upgrade the APs to avoid this issue, and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hello Imran- The issue I have is that the password that I set up last time I was able to get into the website does not work when I try to connect the the Ruckus wifi. Is there an Admin password I can use to connect? Or what are the next steps if I cannot connect to the Ruckus wifi? 



Hello Here are the screen shots of what version I am running- Should I NOT connect my NEW modem and router until this is updated? Or BEFORE 


I cant seem to upload the screen shots of the pages 


New Contributor

Do I upgrade to local network or Ruckus network- I tried to again connect to the ruckus wifi and it wont allow me to do it- Something attempted to update when I was in the page but when it completed it didn't change the version to the latest that it states is available- .233- But again, Should I set up my modem and new router PRIOR to the update or is that not needed and can change them out with no affect to this process.