Showing results for 
Search instead for 
Did you mean: 

R510 is defective after power cycle

New Contributor

Ive tried restoring the bak file and it wont do anything. The AP is connected to a router and it is unable to get an internet connection. Unit seems defective and shows up as lifetime warranty on the site.



Hi @thejammer 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that one of your RUCKUS Access Points is not working.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries or let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

1. Yes it worked but recently it started having odd issues. No there was power outage, i simply did a reboot because of performance issues.

2. Power is flashing, ctl/2.4g and 5g are all solid green.



3. Internet is working fine when connecting directly to modem

4. Single access point

It wont let me upload a pic even when logged in

Hi @thejammer 

Thank you for the response and the information.

It should allow to upload the Pictures when logged in. If still its not allowing you upload the pictures, please use the below link to upload them.

Thank you again for understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.