Showing results for 
Search instead for 
Did you mean: 

R510 has no power

New Contributor

Using Ruckus ICX 7150-C12P with three Access Points (R510) for the last five years. Suddenly yesterday all three access points stopped working. Ruckus 7150 is getting power and has an internet connection but R510 does not have any connectivity, it is using POE as power input.
Also, my Unleashed account is not accessible. I did forget the Unleashed password which did set up and tried the default ones that are not working too, could you advise which one I can use?
Followed these steps but had no luck.
- Did the "HARD RESET" and tried to log in through a web browser using its default IP address but it was not allowed.
- Tried to reset APs and it has no power connectivity also.

On Ruckus switch (ICX 7150-C12P) I can see two green lights, able to connect to internet using ethernet cable from switch.

Would like your team's help to fix my APs issue and make them work.





Hi @vchekkilla


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the detailed information you shared.

Apologies for the delayed response, as this post has now moved to the Lennar forum. Please let me know the status of this issue.

As per the case description, I understand that your RUCKUS setup is not working with no power to the Access Points. However, Internet connectivity via ethernet cable from the RUCKUS Switch is stable.

Could you please unplug and plug the Access Points cables from the Switch ports and check if they get power?

If they still do not get power, we may have to check some Switch port configurations via CLI to troubleshoot and get this issue resolved.

Please follow to the below steps to access CLI and get the output of the below-mentioned commands.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command


show version

show flash

show inline power 
show interface brief

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again. We appreciate your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.