Showing results for 
Search instead for 
Did you mean: 

R510 AP PWR light stuck on red.

New Contributor

I have 2 R510 AP's. Both are stuck on a red PWR light no matter what I do.  I have tried resetting it and am getting no results.  Any help would be appreciated.



Hi @Cpaquette86 


Greetings of the day,


For detailed understanding of the issue please let us know the LED status of your switch.


On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on?


Also please let us know whether you have access to the unleashed dashboard or Ruckus application?


Best regards,


Lennar Home Community

Syst and PWR lights are green on the switch.  When I push the status button all are green except for USB and it's amber.

Hi @Cpaquette86 

Thank you for the response.

Please unplug and plug the Access Points ethernet cables from the Switch panel and reboot your Switch (disconnect and connect the switch from the power outlet). Once the Switch boots up, please check the Access Points.

Please make sure ethernet cables from Access Points, any devices and your ISP (Internet Service Provider) Router should be plugged into any of the 12 ports as shown in the below screenshot.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

OK.  I did this and there is still no change, still solid red on the AP PWR.