Showing results for 
Search instead for 
Did you mean: 

One AP R510 not powering on

New Contributor

I have two R510 APs that have not been working recently. I was able to upgrade my ICX7150 switch to the SPS08095hufi and this helped me in recovering one of the APs, but the second is still not powering on. I have tried disabling and enabling the PoE on the ports as well as restarting the switch, but I can only get the second AP (on the second story of the home) to flash the red power light. 

I have tried factory resetting the AP and changing which port is plugged in, but still no luck. What are the next steps in this case? 



Hi @tbraxel 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that one of your R510 Access Points has a red light and not working.

Could you please connect an external 12 VDC power adapter to the R510 Access Point and check it separately without connecting to the Switch PoE port cable? (Please refer to the below screenshot). Usually, you will find the 12 VDC adapter connected to your ISP’s (Internet Service Provider’s) Router/Modem-Router combo device. Perform the factory reset process, by pressing the reset button with a paper clip and try connecting Wi-Fi SSID broadcasted from that AP to configure and check if lights turn to GREEN. 

Please refer to the below guide and video for the factory reset process:

Physical Factory Reset of RUCKUS Access Point:

Ruckus Unleashed Set-up using Web:

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.