Showing results for 
Search instead for 
Did you mean: 

Normal routing code Lennar issue with ICX715 but I have no PC to solve it.

New Contributor

I have experienced a power outage and the normal routing code problem but I have no way of fixing the issue as described in the forums because I only have iPads and Chromebooks at home.

Furthermore.  When I managed to connect to the switch via the AT&T router, none of the passwords worked.

Please can someone help me find my broken internet.

Kind regards,



Hi @RotorBunny

Please share the screenshot of the error while you are trying to access ICX 7150 via the Web GUI.

Also to solve the issue you need to use the computer


Best regards,


Lennar Home Community


New Contributor


I managed to get into the telnet via a Linux emulator on my Chromebook which showed immediately on the console as a Switch, which is unusual. I copied and upgraded as per the instructions but it failed to reboot at stage 20 (08080hufi) so I had to downgrade again.

Interestingly, the system works fine with 08080f on secondary but will not boot with 08080d on primary. I even tried to copy the secondary to the primary but it keeps showing as 08080d.n Could it be that my primary flash has corrupted?

I also can still not access the switch via the GUI. Even though I can log into the App which I’m guessing is the same credentials.


New Contributor

To add I have tied ALL iterations of the password to access the GUI