Showing results for 
Search instead for 
Did you mean: 

No Power AP R510

New Contributor

Ruckus ZoneFlex R510 AP receiving no power.  The POE is not working.  Tried plugging in a 12 volt and still no power.



Hi @Ruckus2 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working, and Access Points do not have power.

On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answer to the above query and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Thanks for your reply.  Here are the photos. No lights and tried to push reset button with no change.





Hi @Ruckus2 

Thank you for the response and the update.

Please unplug the PoE ethernet cable of this AP from the Switch port and plug it into any other 1 in-12 ports (please refer to the screenshot below) and check if that powers up. 

If that doesn’t work, please plug your Access Point into a working power outlet and send us PICTURES and VIDEO of it showing the light status, and 12 VDC power adapter connected to the AP, and a working power outlet. Please refer to the below pictures as an example.

Please refer to the EXAMPLE VIDEO (Use AP in place of Switch from Ex Video) and use the below link to upload a VIDEO:

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Okay, the video is uploaded.