Showing results for 
Search instead for 
Did you mean: 

My Access Point R510 is not working

New Contributor

I have two R510 access points from Lennar,  one on our second floor (Master AP) is no longer working.  I can see only red light on the AP when connected to the ethernet, and no green lights. I already used many troubleshooting tasks mentioned in this support group. I tired hard reset by pressing reset button for 15 seconds. Also tired factory reset by pressing 30 seconds. Removed the other AP from switch and tried resetting, but none of the tasks worked. it always shows red.  I even tried to connect 15v power adapter directly without connecting PoE ethernet line, but no luck. I'm a software engineer and tried to fix all possible ways I found using the manuals and guides on this forum. I believe this AP is dead.  

Here is my AP details: SERIAL NUMBER: 281902004673

Attached AP images for your information. 

I appreciate your help in fixing or replacing the AP.

Thank you,

Seshagiri KilladaIMG_4585.JPGIMG_4586.JPG



Hi @skillada 

Warm greetings from RUCKUS Lennar Home Community.

Thank you for reaching out to us. I trust this message finds you well.

I appreciate the information you've provided. Based on the case description, it appears that one of your RUCKUS R510 Access Points (AP) is experiencing an issue, indicated by a Red PWR LED.

To troubleshoot this, I suggest attempting to connect the problematic AP to an external power 12 VDC adapter separately, without utilizing the Switch PoE port cable. You can typically locate the 12 VDC adapter connected to your Internet Service Provider's (ISP) Router or Modem-Router combination device. Please refer to the attached screenshot for clarity.

Once you've connected the AP to the external power adapter, please proceed with a reset, following the instructions outlined in the following guide:

For your convenience, I've also included a link to a video guide for setting up Ruckus Unleashed using the web interface:

After completing these steps, please check the status of the Access Point and let me know if you encounter any further issues or have any questions.

Thank you once again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi Imran Sanadi,

 As mentioned in my post I already tried using external power 12V DC adapter separately, without utilizing the Switch PoE port cable.  The issue is same, it is showing the same  Red PWR LED. In fact the images I attached are using the 12v DC power adapter. I appreciate your response.

Hi @skillada 


Thank you for your prompt response and update.

Could you kindly confirm whether you attempted to reset the Access Point using a paper clip, as outlined in my previous correspondence, while connected to the 12 VDC power adapter?

If affirmative, I would greatly appreciate it if you could provide a visual representation of the setup. Specifically, please share a picture illustrating the connectivity between the 12 VDC external power adapter, the power outlet, and the Access Point, along with the current status of the indicator lights.

Thank you once again for your cooperation and understanding.


Best Regards,

Imran Sanadi
RUCKUS Lennar Home Community

Please find the pictures below. I connected 12v DV adapter and tried factory reset but it did not work. I appreciate your help.