Showing results for 
Search instead for 
Did you mean: 

Icx 7150-c12p syst orange

New Contributor III

Performed reset but all lights still flashing Amber!!


New Contributor III

Found it 

its resetting, will I have to still create the wifi name and password or will it use the one ones that were there before the issue ?

View solution in original post

Hi @faddymak 

Thank you for your time and patience on this case.

As discussed on the private chat, you were able to Upgrade your Switch to the latest SPS 08095g version. And issue is now resolved.

Did I answer your query? If yes, hit the Kudos buttons and also accept the answers as Accepted solutions.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

View solution in original post



Hi @faddymak 

Thank you for contacting RUCKUS Community forums.

Could you please let me know if this is a Lennar Home setup?

Please confirm.

Thank you again.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Yes it is 

after power outage I got the orange light on syst. I looked at the other posts and tried to follow the instructions but it didn’t work and it is complicated, after trying to disconnect power and connect it again few times, nothing happened, I did hard reset until all blinking orange but couldn’t get anything else to work. 
please call me if possible 813-679-5162

Hi @faddymak 

Thank you for the detailed information you shared.

Apologies, effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email or remote session. We will be exclusively supporting customers via this community forum support model only.

Please do not worry I will assist on this to get it resolved.

As you mentioned there is an orange light on SYST, if there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch (as it is in the below picture). Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we call ‘boot mode’ that is not able to boot up properly. And this is the reason your RUCKUS ICX-7150-C12P Switch is unable to transmit power (PoE- Power over Ethernet) to the Access Points or on its ports.

Please follow the below steps to fix this issue:

As you mentioned that you tried reset, once again we will try to reset the Switch as described below in the VIDEO:

1. Please try to disconnect from the Power outlet the ICX-7150 and reconnect.

2. Please try to press the reset button using a paper click or a small stick 

  • Remove power from the switch.
  • Press and hold the Reset button while applying power to the switch.
  • After all the system LEDs flash amber, release the Reset button.

Video link:

IF THE RESET IS NOT WORKING, PLEASE TRY TO RESET YOUR SWITCH MULTIPLE TIMES (Like 10-15 times) AS DESCRIBED ABOVE. As we have seen it working sometimes after trying multiple times in many cases. If the reset with a paperclip works, the SYST and PWR lights should turn GREEN.


IF RESET DOESN’T WORK: Please follow the below steps.

If the reset does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

Below is the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:

Please note, we must use ethernet cable (both ends RJ45 plugs) and USB to type C cable both together as described in steps 2 & 3 in the guide link.

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I started through the steps but the drivers download link doesn’t have the boot folder to get the needed file. 
also the whole process seem very complicated. 
any suggestions ? 
Can you do a remote session or phone for a fee ?