Showing results for 
Search instead for 
Did you mean: 

ICX7150 not working after power out - partition flash failing

New Contributor



there were two rapid power outs yesterday and it knocked out my ICX7150. Upon reboot, it is no longer sending power over Ethernet. I tried rebooting multiple times. None of the Ethernet plugs are lighting up. When plugging in and booting Putty, I see that it is trying to load a partition and continually failing on a loop - it does not give me the opportunity to get in and enter any code to try to force it to boot a flash partition. It seems to be completely bricked


New Contributor

As it sat there longer, it now tried to boot from partition 2 and gave me this:image.png

along with a lot more lines of data after this. Again, it does not allow me to type and keeps cycling and trying.

Hi @Austin 

Thank you for the response and the detailed information.

Could you please share full screenshots of the IP Scan results? Please make sure you are connected to the same network to which your RUCKUS ICX-7150-C12P Switch is connected.

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.