Showing results for 
Search instead for 
Did you mean: 

ICX 7150-C12P stuck in Boot Mode

New Contributor


Upon arriving home, I noticed some of my smart home devices were not functioning at all. Took a look at the network panel, and found that the SYST light was amber on the switch.

I did find multiple posts about trying to do a software recovery, but every time I PuTTy into the console, I can’t type anything. If I try to reboot the switch while still connected to the console, I can see its boot sequence failing > but then it starts writing a TON of dashes on the screen, “>t>t>t”, and some other gibberish. Nothing happens when I try to press enter.

I’ve tried factory resetting by holding the reset button while powering on. All the LEDs do flash amber, but it didn’t do anything else but flash for about an hour. Consoled in again, but same issue. 

What can I do to get this switch back up and running? Any help is much appreciated!


New Contributor

Scratch this. I was able to recover the software successfully, and get it to boot back up using another PC. I do have another question though:

The AP included with this house has never worked. I was wondering if it was related to PoE not being enabled on the ports it was connected to, but I enabled it on all 12 ports. Still no power. Plus, the Ring Doorbell is connected/powered on, and notifying our phones, but doing “show interfaces Ethernet 1/1/7” it says that the Port is Down. Is it supposed to show data going through or link lights blinking on the switch? 

Hi @RickoRama 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared. 

As per the case description, I could understand that initially your Switch went into a reboot mode, and you have performed a software recovery successfully. Now your Access Points do not have power.

Could you please let us know the answers to the below queries to assist you better?

1. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same)

2. May I know how many Access Points are connected to the Switch?

We also need to check the Switch ports information from the CLI access. To check the same, please follow the below steps and help us with the output of the CLI commands mentioned in this post below.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the Switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version
show inline power 
show inline power detail 


Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.

Best regards,

Imran Sanadi

Lennar Home Community.

Hi Imran!

Thanks for getting back to me. Here is the requested information:

Lights Currently On:

  • STAT: Green
  • SYST: Green
  • PWR: Green

There is currently one AP connected to the switch. I believe it's connected to Port 7 on the switch.

Output Results of Commands:

  • show version



  • show inline power


  • show inline power detail


Please let me know if you need any more info from me!





Hi @RickoRama 


Thank you for the response and the detailed information you shared.

As you mentioned you have one Access Point connected to Port 7. Seems like it is connected to port number 8 as marked in the screenshot below.

Could you please unplug the Access Point ethernet cable from port 8 and plug it in any 1 in 12 ports (Please refer to the 2nd screenshot below)? And check the Access Point light status and connectivity.

If that doesn’t work, please perform the below commands from the CLI of the Switch and share the output of each command-

show interface brief

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.