Showing results for 
Search instead for 
Did you mean: 

ICX 7150-C12P Access points Recover.Me mode with locked passwords

New Contributor II

After switching Internet provider my Ruckus ICX 7150-C12P switch is not working the way it used to. My wireless networks are now showing as mode with locked passwords that I cannot seem to get to open. I’ve tried the last 6 digits of after the -xxxxxx on the name I’ve tried to factory reset the switch several times and log in directly into use of the ip network and it did not worked. But I’m still getting internet hardwire from the switch to a plugged Ethernet device on a computer and do get regular web surfing. My spectrum modem is connected directly into the switch, no router in between. I’m not sure what to do. 


Hi @Jeraffy

Thank you for the response and update.


Good to know that the issue is now resolved. 

We appreciate your time and patience on this case.

Note: Please feel free to mark the previous post as ACCEPTED SOLUTIONS

Have a great day ahead!!!

Thank you again for contacting RUCKUS Lennar Home Community.