Showing results for 
Search instead for 
Did you mean: 

ICX 7150-C12P Access points Recover.Me mode with locked passwords

New Contributor II

After switching Internet provider my Ruckus ICX 7150-C12P switch is not working the way it used to. My wireless networks are now showing as mode with locked passwords that I cannot seem to get to open. I’ve tried the last 6 digits of after the -xxxxxx on the name I’ve tried to factory reset the switch several times and log in directly into use of the ip network and it did not worked. But I’m still getting internet hardwire from the switch to a plugged Ethernet device on a computer and do get regular web surfing. My spectrum modem is connected directly into the switch, no router in between. I’m not sure what to do. 


New Contributor

Same here.  Network dropped about two weeks ago.   Been trouble shooting since and have had two network technicians out.  Seems like when they did the factory reset it is still asking for a password which no one has.  It is basically in lock down mode.  Really need some help.  Ruckus won't talk to you if you are a Lennar homeowner with their products.  Technician tried calling Ruckus support as well but same result.  The wifi network it's putting out now is "BOYD Unleashed".  I was told that designates its a Lennar home.  Help.


Hi @Mirk2400

Hope you are doing well

As this case/post is raised by @Jeraffy

To avoid confusion with posts, you can create your own post with the problem you're facing and a detailed description of the network issue and what you've done so that we can guide you properly.

Thank you again for understanding.

Best regards,

Imran Sanadi

Lennar Home Community.


Hi @Jeraffy


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

As per the case description, I could understand that your Access Points are not getting recovered after connecting the Internet cable to the ICX-7150-C12P Switch.

As you mentioned that your modem is directly connected to the ICX-7150-C12P Switch, it doesn’t work without a Router or Modem/Router combo. The connection must be from a Router or Modem-Router combo device.

Please refer to the short guide link below about how to connect the devices:

Most common Setups for Lennar homes users:

Please let me know if you have any queries in this regard.

Thank you again.


Best regards,

Imran Sanadi

Lennar Home Community.

Thank you so much. This worked after resetting my modem and placing a new router in place.